US Platform 2: VM/PC/WAS/CertView scan launching via UI/API and Scan Schedules issue (IM-5397)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 04:27 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing a delay in VM/PC/WAS/CertView scans status from getting updated on Qualys US Platform 2 and we are monitoring the results. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5397.
Posted Feb 18, 2021 - 23:35 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing a delay in VM/PC/WAS/CertView scans status from getting updated on Qualys US Platform 2 and a fix is being implemented. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5397.
Posted Feb 18, 2021 - 22:03 PST
Update
Qualys Cloud Platform Operations has identified the issue causing a delay in VM/PC/WAS/CertView scans status from getting updated on Qualys US Platform 2 and a fix is being implemented. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5397.
Posted Feb 18, 2021 - 21:41 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a delay in VM/PC/WAS/CertView scans status from getting updated. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5397.
Posted Feb 18, 2021 - 20:42 PST
Monitoring
Qualys Cloud Platform Operations has implemented corrective action and Scans launched via UI/API will function as expected. Current running scans will update their statuses, and further updates will be shared as they become available. Monitoring will continue through the resolution of this incident.
Posted Feb 18, 2021 - 09:06 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue preventing US Platform 2 VM/PC/WAS/CertView scans from launching via UI/API and Scan Schedules. Current running scans will experience a delay in updating status. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5397.
Posted Feb 18, 2021 - 08:09 PST
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS), Cert View (CERT)).