A fix has been implemented, and we are monitoring the results.
The data should reflect correctly upon rescanning the targets.
Posted Jan 07, 2026 - 14:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2026 - 05:52 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2026 - 02:51 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2026 - 02:27 PST
Investigating
CA Platform 1 and EU Platform 1 are currently experiencing an issue where users are observing a discrepancy in the vulnerability count in the VMDR module.
The Qualys Cloud Platform Operations team is actively investigating this issue. Further updates will be shared as they become available.
The ticket reference for this incident is IM-12456.
Posted Jan 06, 2026 - 15:19 PST
This incident affected: CA Platform 1 (Vulnerability Management (VM), Unified Dashboard (UD)), US Platform 4 (Vulnerability Management (VM), Unified Dashboard (UD)), EU Platform 1 (Vulnerability Management (VM), Unified Dashboard (UD)), and US Platform 2 (Vulnerability Management (VM), Unified Dashboard (UD)).