Qualys US Platform 2 Indication of Compromise(IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 26, 2018 - 06:28 PDT
Identified
A new update for the Indication of Compromise(IOC) module is scheduled to be released into production on the Qualys US Platform 2 on October 26 , 2018 for 3 hrs starting 6:00 hrs PT . The Indication of Compromise(IOC) module will not be functional during this period
Posted 18 days ago. Oct 26, 2018 - 05:58 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC)).