EU Platform 1: SSO Login Failures (IM-11332)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 05:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 02:27 PST
Investigating
Qualys Cloud Platform Operations has identified the issue causing SSO Login Failures on EU Platform 1. Corrective action is being implemented, and further updates will be shared as they become available.

Ticket reference for this activity: IM-11332.
Posted Nov 29, 2023 - 02:24 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, VMDR OT).