US Platform 3: Latest Patches are not visible in the Patches tab in Patch management UI. (IM-7999)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 05:44 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue where new patches were not visible in the Patches tab in Patch management UI and we are monitoring the results. Users will be able to view the latest patches in PMUI on Qualys US Platform 3. Further updates will be shared as they become available.
The ticket reference for this incident is IM-7999.
Posted Nov 12, 2021 - 00:06 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where new patches are not visible in the Patches tab in Patch management UI. Further updates will be shared as they become available.
The ticket reference for this incident is IM-7999.
Posted Nov 11, 2021 - 17:34 PST
This incident affected: US Platform 3 (Patch Management (PM)).