Qualys EU Platform 1 IT Asset Management(ITAM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 25, 2018 - 08:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Oct 25, 2018 - 07:26 PDT
Identified
A new update for the IT Asset Management(ITAM) module is scheduled to be released into production on the Qualys EU Platform 1 on October 25 , 2018 for 3 hrs starting 1:30 hrs PT . The IT Asset Management(ITAM) module will not be functional during this period
Posted 19 days ago. Oct 25, 2018 - 00:10 PDT
This incident affected: EU Platform 1 (IT Asset Management (ITAM)).