US Platform 3 - Lag in VM Scan Processing (IM-12022)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 13:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 11:54 PDT

Investigating

Qualys VM Platform Operations is investigating issues causing lag in VM Scans on US POD 3.

Users might notice a delay in VM Scan Processing.

Further updates will be shared as they become available.
Posted Apr 08, 2025 - 09:37 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM)).