US Platform 3: Some of the VM/PC Scans are showing incorrect status in the UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 10, 2019 - 17:16 PDT
Monitoring
Qualys Cloud Platform Operations has taken appropriate corrective action and the current backlog of VM/PC Scans in an incorrect status within the Qualys UI has reduced. This issue will be tracked through resolution and further updates will be shared as they become available.
Posted 11 days ago. Oct 10, 2019 - 12:37 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 11 days ago. Oct 10, 2019 - 04:34 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM), Policy Compliance (PC)).