EU Platform 1 and EU Platform 2: UI is Inaccessible. (IM-7546)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 20:06 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the EU Platform 1 and EU Platform 2 UI to become inaccessible. UI is accessible now and we are monitoring the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-7546.
Posted Sep 29, 2021 - 17:16 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing the EU Platform 1 to become unavailable. We are monitoring the results. For the EU Platform 2, Qualys Cloud Platform Operations team continues to investigate the issue.
Further updates will be shared as they become available. Ticket reference for this activity: IM-7546.
Posted Sep 29, 2021 - 17:00 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 1 and EU Platform 2 UI to become inaccessible. Further updates will be shared as they become available.

Ticket reference for this activity: IM-7546.
Posted Sep 29, 2021 - 16:21 PDT
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)) and EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).