IN Platform 1: Slowness observed while loading multiple modules (IM-12173)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 07:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 06:24 PDT

Investigating

The Qualys Cloud Platform Operations team is currently investigating an issue affecting the Qualys IN Platform 1. We are observing slowness while loading modules VMDR, Policy Compliance (PC), Patch Management (PM) and Container Security (CS).

Further updates will be provided as they become available.

The ticket reference for this incident is IM-12173
Posted Jul 02, 2025 - 05:21 PDT
This incident affected: IN Platform 1 (Container Security (CS), Patch Management (PM), Policy Audit / Policy Compliance (PA / PC), Vulnerability Management (VM)).