EU Platform 1: Some of the VM/PC Scans are showing incorrect status in UI (IM-2936).
Incident Report for Qualys, Inc.
Resolved
The incident has been resolved.
Posted Nov 20, 2019 - 03:46 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action. Count of scans showing incorrect status has reduced and we are monitoring the results. Further updates will be shared as they become available.
Posted Nov 20, 2019 - 03:23 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to show an incorrect status within the Qualys UI (IM-2936). Further updates will be shared as they become available.
Posted Nov 20, 2019 - 01:26 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).