Unable to log into UK Platform 1 (IM-11684)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 03:04 PDT
Investigating
Qualys Cloud Platform Operations has identified the issue causing UK Platform 1 to have issues logging into the UI.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-11684
Posted Jul 19, 2024 - 02:23 PDT
This incident affected: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Total Cloud, Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Malware Detection (MD), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), File Integrity Monitoring (FIM), SaaS Detection and Response (SDR), Network Passive Sensor (PS), Security Configuration Assessment (SCA), Out-of-Band Configuration Assessment (OCA), VMDR Mobile, Unified Dashboard (UD), Endpoint Detection and Response (EDR), Connector Centralization, Custom Assessment and Remediation (CAR), Qualys Flow (QFLOW), VMDR OT).