IN Platform 1: Patch Management: Delay in patch-asset-deployment job-events-consumer. (IM-3832)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 22, 2020 - 19:38 PDT
Identified
Qualys Platform Operation has identified the issue and taken corrective action to mitigate the impact. Further updates will be shared as they become available.
Posted May 22, 2020 - 17:33 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that the Total number of assets per job updates on asset addition/removal from the tag which are assigned to the job, has slowed down. This can be realized in the reduced job manifest generation rate.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-3832.
Posted May 22, 2020 - 09:45 PDT
This incident affected: IN Platform 1 (Patch Management (PM)).