IN Platform 1: Container Security Sensor Download failing (IM-3560)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 09:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2020 - 09:28 PDT
Update
Qualys Cloud Platform Operations is continuing to work on deploying a fix for this issue for the issue where Container Security Sensor download is failing intermittently. Further updates will be shared as they become available.
Posted Apr 03, 2020 - 00:38 PDT
Update
Qualys Cloud Platform Operations is deploying a fix for this issue, Users will be able to download Container Security Sensor intermittently and further testing is being performed. Further updates will be shared as they become available.
Posted Apr 02, 2020 - 01:19 PDT
Update
The issue has been identified and a fix is being implemented, further updates will be shared as soon as they become available.
Posted Apr 01, 2020 - 20:26 PDT
Update
The issue has been identified and a fix is being implemented, further updates will be shared as soon as they become available.
Posted Apr 01, 2020 - 14:30 PDT
Identified
The issue has been identified and a fix is being implemented, further updates will be shared as soon as they become available.
Posted Apr 01, 2020 - 08:04 PDT
Update
Qualys Cloud Platform Operations continue to investigating an issue causing the Container Security Sensor download to fail. Further updates will be shared as they become available.
Posted Apr 01, 2020 - 06:43 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the Container Security Sensor download to fail. Further updates will be shared as they become available.
Internal ticket reference : IM-3560
Posted Apr 01, 2020 - 00:00 PDT
This incident affected: IN Platform 1 (Container Security (CS)).