EU Platform 1: Intermittent issues with fetching tags and connectors
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. May 17, 2019 - 11:00 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating intermittent issues with fetching tags and connectors. Further updates will be shared when they become available.
Posted 2 months ago. May 17, 2019 - 04:45 PDT
This incident affected: EU Platform 1 (AssetView (AV)).