EU Platform 1: Container Security (CS) Users may experience a delay in scan processing for containers and images from API/UI [IM-12592]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 00:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 23:19 PDT

Investigating

Impact : Container Security (CS) Users may experience a delay in scan processing for containers and images from API/UI. The customer may not able to view details of images that are scanned via CI/CD sensor.
The Qualys Cloud Platform Operations team is actively investigating the issue on EU Platform 1.


The ticket reference for this incident is IM-12592.
Posted Apr 15, 2026 - 19:05 PDT
This incident affected: EU Platform 1 (Container Security (CS)).