CS/CI Vulnerability Report Generation Issue (IM-11326)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 17:46 PST
Investigating
Qualys Cloud Platform Operations team is investigating an issue with Vulnerability Report Generation within Container Security. Significant delays for Vulnerability Report Generation for Image/Container may be experienced. Further updates will be shared as they become available.

The ticket reference for this activity is IM-11326.
Posted Nov 23, 2023 - 10:57 PST
This incident affected: US Platform 2 (Container Security (CS)), US Platform 1 (Container Security (CS)), US Platform 3 (Container Security (CS)), EU Platform 1 (Container Security (CS)), and EU Platform 2 (Container Security (CS)).