US Platform 3: Unable to download Web Application Reports
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 28, 2018 - 15:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 28, 2018 - 12:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 28, 2018 - 11:50 PST
Investigating
Qualys Cloud Platform Operations and Development team are currently investigating an issue, which is impacting download of Web Application Reports. Further updates will be shared as they become available.
Posted 3 months ago. Dec 28, 2018 - 07:19 PST
This incident affected: US Platform 3 (Web Application Scanning (WAS)).