US Platform 3 - Slowness Issues Observed Loading VMDR Dashboards (IM-11932)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 17:34 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 13:36 PST

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 09:07 PST

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing slowness when opening VMDR Dashboards on US Platform 3. Further updates will be shared as they become available.
Posted Feb 13, 2025 - 09:06 PST
This incident affected: US Platform 3 (Vulnerability Management (VM)).