US Platform 1: Delay in the VM/PC scan status update (IM-5735)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 21:30 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing some of the Scans to remain in "Queued"/"Loading/Running" status in UI for a long time and we are monitoring the results. The scans are running fine in the backend. Further updates will be shared as they become available. The ticket reference for this activity is IM-5735.
Posted Mar 25, 2021 - 19:52 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the Scans to remain in "Queued"/"Loading/Running" status in UI for a long time. The scans are running fine in the backend. Further updates will be shared as they become available. The ticket reference for this activity is IM-5735.
Posted Mar 25, 2021 - 19:30 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).