US Platform 3: Container Security (CS) users may experience a delay in scan processing for containers via API/UI (IM-12584)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 11:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 07:28 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue that is causing delay in scan processing for containers via API/UI.

Further details will be provided as they become available.

The ticket reference for this incident is IM-12584
Posted Apr 13, 2026 - 15:28 PDT
This incident affected: US Platform 3 (Container Security (CS)).