EU Platform 1: Patch Management Scans and Deployments Failing (IM-11911)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 16:11 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 16:06 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2025 - 15:16 PST

Investigating

The Qualys Cloud Platform Operations team is currently investigating an issue with Patch Management scans and deployments that are failing on the Qualys EU Platform 1. We will provide further updates as they become available. The reference number for this incident ticket is IM-11911.
Posted Jan 28, 2025 - 12:27 PST
This incident affected: EU Platform 1 (Patch Management (PM)).