EU Platform 2: Observing Slowness while login (IM-11802)
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 05:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 03:47 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness while login EU Platform 2. Further updates will be shared as they become available.
The ticket Reference for this incident is IM-11802
Posted Oct 28, 2024 - 02:22 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), Unified Dashboard (UD), Connector Centralization, Custom Assessment and Remediation (CAR), Qualys Flow (QFLOW), VMDR OT).