US Platform 3: QWEB, Cloudview, Container security, Assetview, QGS, WAF, ITAM APIs are intermittently inaccessible / slow ( IM-6842 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 22:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2021 - 19:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2021 - 12:38 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented.API calls are working fine now and incident would be monitored through resolution.
Further updates will be shared as they become available.
Posted Jul 17, 2021 - 12:36 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing QWEB, Cloudview, Container security, Assetview, QGS, WAF, ITAM APIs to be intermittently inaccessible/slow on the US Platform 3 and are working on the fix. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-6842
Posted Jul 17, 2021 - 09:38 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing QWEB, Cloudview, Container security, Assetview, QGS, WAF, ITAM APIs to be intermittently inaccessible/slow on the US Platform 3. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-6842
Posted Jul 17, 2021 - 05:24 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CloudView (CV), Container Security (CS), Qualys Gateway Service (QGS), Web Application Firewall (WAF)).