US Platform 1: High Lag observed on Cloud Agent scan processing service [IM-12704]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 13, 2026 - 12:29 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2026 - 11:19 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 11, 2026 - 22:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 22:29 PDT

Identified

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys US Platform 1 causing a Cloud Agents scan processing backlog. Users will notice that the latest information related to the following modules: Cloud Agent, Vulnerability Management, Policy Audit, Asset View, and Asset Inventory will take longer than expected. Further updates will be shared as they become available.
Posted Jun 11, 2026 - 14:00 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).