US Platform 1 - Cloud Agent
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 27, 2017 - 08:24 PDT
Update
Qualys Cloud Platform Operations team has been working with Qualys Engineering team around the clock to improve processing rates for VM/PC data collected by Qualys Cloud Agents. We have deployed new backend services that have been in development and testing for some time. As a result, we now have significantly more throughput and expect this to be fully resolved soon. Our backlog is being processed very quickly and we expect to close this incident later today. More updates will follow.
Posted about 2 years ago. Sep 26, 2017 - 11:45 PDT
Update
Cloud Agent information processing is delayed. Qualys team is investigating.
Posted about 2 years ago. Sep 23, 2017 - 03:19 PDT
Investigating
We are currently investigating delays with Cloud Agent
Posted about 2 years ago. Sep 22, 2017 - 14:09 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).