EU Platform 1: Degraded Performance Observed for Multiple Modules [IM-12710]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 02:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2026 - 23:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 15, 2026 - 23:31 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys EU Platform 1 affecting multiple modules as follows.

- Connectors stuck in “Synchronizing”
- WAS job stuck in Running
- Newly created users may not be synchronized at this time

Further updates will be shared as they become available.
Posted Jun 15, 2026 - 23:18 PDT
This incident affected: EU Platform 1 (Vulnerability Management (VM), Web Application Scanning (WAS), Connector Centralization).