US Platform 2: Cloud Agent Delta Backlog (IM-12100)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 19, 2025 - 22:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2025 - 17:41 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2025 - 11:06 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 causing a Cloud Agent Delta Backlog. Users will notice that the latest information related to the following modules will take longer than expected: Cloud Agent, Vulnerability Management, Asset View, and Asset Inventory . Further updates will be shared as they become available. The ticket reference for this incident is IM-12100
Posted May 19, 2025 - 07:27 PDT
This incident affected: US Platform 2 (Cloud Agent (CA)).