A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2025 - 15:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2025 - 11:16 PDT
Update
Qualys Cloud Platform Operations Team is investigating an issue that is causing failures for AGMS tasks, causing, Edit Asset Groups to fail
Further updates will be shared as they become available.
Ticket reference for this incident: IM-11974.
Posted Mar 09, 2025 - 10:16 PDT
Investigating
Qualys Cloud Platform Operations Team is investigating an issue that is causing failures for AGMS tasks, causing Add/Remove IPs, and Edit Asset Groups to fail
Further updates will be shared as they become available.
Ticket reference for this incident: IM-11974.
Posted Mar 09, 2025 - 09:43 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), Policy Compliance (PC), Vulnerability Management (VM)).