US Platform 1 - Degraded Platform Performance
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2017 - 22:47 PDT
Update
Platform continues to process at regular rate and backlog is on reducing trend.
Posted Oct 15, 2017 - 08:30 PDT
Identified
We've identified the issue and implemented a workaround to improve performance. Qualys continues to monitor the situation until the issue can be fully resolved.
Posted Oct 14, 2017 - 19:13 PDT
Investigating
US Platform 1 : Is currently experiencing lower than optimal performance. Cloud Agent, and VM/PC Scan processing may be delayed. Qualys Cloud Platform Operations Teams are working towards resolution.
Posted Oct 14, 2017 - 08:18 PDT
Monitoring
Issue has been identified and a fix has been applied. Team continues to monitor the performance.
Posted Oct 14, 2017 - 06:16 PDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2017 - 06:12 PDT
Identified
US Platform 1 is currently experiencing lower than optimal performance. Cloud Agent, and VM/PC Scan processing may be delayed. Qualys Cloud Platform Operations Teams are working towards resolution.
Posted Oct 14, 2017 - 01:55 PDT
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA), Policy Compliance (PC), Vulnerability Management (VM)).