US Platform 1: UI/ API Login Failure (IM-5935)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 03:24 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the US Platform 1 UI/API to be inaccessible and we are monitoring the results. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5935.
Posted Apr 20, 2021 - 00:57 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing the US Platform 1 UI/API to be inaccessible and a fix is being implemented. Users may not be able to authenticate using UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5935.
Posted Apr 20, 2021 - 00:29 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue causing the US Platform 1 UI/API to be inaccessible. Users will not be able to authenticate using UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5935.
Posted Apr 19, 2021 - 23:37 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), CertView (CERT), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR), SaaS Detection and Response (SDR)).