EU Platform 1: Intermittent UI inaccessible (IM-11677)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 17:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 09:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 08:51 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is intermittently making the UI inaccessible on EU Platform 1.

Further updates will be shared as they become available.

Internal ticket reference: IM-11677
Posted Jul 15, 2024 - 08:27 PDT
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, VMDR OT, Qualys Flow (QFLOW)).