IN Platform 1: Login Redirection Issue (IM-12843)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 13:11 PDT

Update

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2026 - 10:27 PDT

Identified

The issue has been identified and a fix is being implemented. Additional modules were found to be impacted and added as a result (PM, UD).
Posted Sep 03, 2026 - 10:27 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue causing users to be redirected to login on IN Platform 1, this is observed in the UI and API for the following modules selected. Scans are not impacted at this time. Further updates will be shared as they become available. The ticket reference for this incident is IM-12843.

Workaround:

Successful login can be accessed by navigating to:
https://qualysguard.qg1.apps.qualys.in/fo/tools/module_landing.php?module=prod_scans
Posted Sep 03, 2026 - 09:07 PDT
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), VMDR Mobile, Connector Centralization).