Mitigation steps have been completed, and service functionality has been restored. We are currently monitoring the service to ensure stability and confirm that the issue has been fully resolved.
Posted Aug 24, 2026 - 14:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2026 - 16:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2026 - 09:08 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 3 where there is delay in QDS (Qualys Detection Score) being calculated/populated for affected vulnerabilities in the UI.
We are actively investigating the issue. Further updates will be shared as they become available.
The ticket reference for this incident is IM-12831.
Posted Aug 22, 2026 - 09:01 PDT
This incident affects: US Platform 3 (Vulnerability Management (VM), Unified Dashboard (UD), Enterprise TruRisk Management (ETM)).