EU Platform 1/2, IN Platform 1: WAS Schedule scan is getting Skipped (IM-2969)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has deployed Portal 2.42.0.0-3 as a Hotfix to EU Platform 1/2 and IN Platform 1.
Posted Dec 01, 2019 - 19:16 PST
Update
Qualys Cloud Platform Operations has deployed Portal 2.42.0.0-3 as a Hotfix to US Platform 3.
Upgrade to other shared PODs is under progress. Further updates will be provided as the Hotfix is deployed to the remaining impacted Platforms.
Posted Nov 28, 2019 - 11:14 PST
Update
Qualys Cloud Platform Operations has deployed Portal 2.42.0.0-3 as a Hotfix to US Platform 2. Upgrade to other shared PODs is under progress. Further updates will be provided as the Hotfix is deployed to the remaining impacted Platforms.
Posted Nov 28, 2019 - 05:32 PST
Update
Qualys Cloud Platform Operations has deployed release Portal 2.42.0.0-3 as a Hotfix to US Platform 1 which resolved the issue. Further updates will be provided as the Hotfix is deployed to the remaining impacted Platforms.
Posted Nov 27, 2019 - 12:13 PST
Identified
Qualys Cloud Platform Operations is deploying release Portal 2.42.0.0-3 as a Hotfix which is scheduled to be released into production on November 27th, 2019.
Posted Nov 27, 2019 - 09:52 PST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2019 - 03:38 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Scheduled WAS scan to skip. The error message received in such case is "Invalid Scheduled Task".
Internal ticket reference number : IM-2969
Further updates will be shared as they become available.
Posted Nov 27, 2019 - 03:13 PST
This incident affected: IN Platform 1 (Web Application Scanning (WAS)), EU Platform 1 (Web Application Scanning (WAS)), US Platform 1 (Web Application Scanning (WAS)), US Platform 2 (Web Application Scanning (WAS)), US Platform 3 (Web Application Scanning (WAS)), and EU Platform 2 (Web Application Scanning (WAS)).