ALL Shared Platforms : Agents unable to process the PM deployment jobs ( IM-9667 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 11, 2022 - 22:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 09:03 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where agents are unable to detect the latest missing patches due to the impact on Patch Scans. Agents may not be able to process the PM deployment jobs as well. Further updates will be shared as they become available.

The ticket reference for this incident is IM-9667
Posted May 11, 2022 - 03:38 PDT
This incident affected: AU Platform 1 (Patch Management (PM)), UK Platform 1 (Patch Management (PM)), AE Platform 1 (Patch Management (PM)), US Platform 4 (Patch Management (PM)), CA Platform 1 (Patch Management (PM)), EU Platform 1 (Patch Management (PM)), IN Platform 1 (Patch Management (PM)), US Platform 2 (Patch Management (PM)), US Platform 1 (Patch Management (PM)), US Platform 3 (Patch Management (PM)), and EU Platform 2 (Patch Management (PM)).