US Platform 2 : Indication of Compromise (IOC) and Asset Inventory (ITAM) Processing Delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 22:07 PDT
Update
Qualys Cloud Platform Operations has introduced a change which has reduced the backlog of events for Indication of Compromise (IOC) and Asset Inventory (ITAM). Further updates will be shared as they become available.
Posted Jul 23, 2019 - 19:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2019 - 09:13 PDT
Identified
Qualys Cloud Platform Operations continues to work on this issue. The backlog of events for Indication of Compromise (IOC) and Asset Inventory (ITAM) is on a reducing trend. Further updates will be shared as they become available
Posted Jul 23, 2019 - 04:09 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays for Indication of Compromise (IOC) and Asset Inventory (ITAM) events processing. Users will see delays in the latest events being available in the UI for both the modules. Further updates will be provided as they become available.
Posted Jul 22, 2019 - 21:42 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC)).