A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2026 - 08:19 PDT
Identified
We have identified the underlying cause of the issue and are working to implement a mitigation. We will continue to provide updates on our progress.
Posted Aug 12, 2026 - 14:26 PDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2026 - 10:23 PDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2026 - 10:22 PDT
Update
Qualys Operations and Engineering teams continue working on the issue that is causing the indexing delay. We will provide additional updates as more information becomes available.
Posted Aug 12, 2026 - 06:41 PDT
Update
We are continuing to investigate the issue and are working to identify the underlying cause. We will provide additional updates as more information becomes available.
Posted Aug 11, 2026 - 14:52 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 3 that is causing an indexing delay. Users will notice that information takes longer than expected to become visible within AssetView, VM Dashboard, Cloud Agent UI, CSAM/GAV, QFlow, Total Cloud, and Unified Dashboard. Further updates will be shared as they become available. The ticket reference for this incident is IM-12795
Posted Aug 11, 2026 - 08:54 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Total Cloud, Vulnerability Management (VM), Unified Dashboard (UD), Qualys Flow (QFLOW)).