US Platform 3: Login Redirection Issue (IM-12828)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 09:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 08:03 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue causing users to be redirected to the login page on US Platform 3. As a workaround, this URL can be utilized to bypass login for now:

https://qualysguard.qg3.apps.qualys.com/portal-front/

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12828.
Posted Aug 20, 2026 - 06:57 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM)).