[Scheduled] Qualys US Platform 1 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2018 - 13:42 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys US Platform 1 on July 31 , 2018 for 4hrs starting 07:30 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted 3 months ago. Jul 31, 2018 - 07:27 PDT
This incident affected: US Platform 1 (Indication of Compromise (IOC)).