US Platform 1, US Platform 2, US Platform 3, US Platform 4, EU Platform 1, EU Platform 2, AU Platform 1, UK Platform1, AE Platform 1 : Scheduled Reports Impacted (IM-12593)

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 16:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 11:16 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:27 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:20 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:19 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:10 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:05 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:03 PDT

Investigating

US Platform 1, US Platform 2, US Platform 3, US Platform 4, EU Platform 1, EU Platform 2, AU Platform 1, UK Platform1, AE Platform 1 are currently experiencing issues where the scheduled report was not launched at the scheduled time. The Qualys Cloud Platform Operations team is actively investigating the issue.

Reference Incident: IM-12593
Posted Apr 16, 2026 - 06:48 PDT
This incident affects: AU Platform 1 (Vulnerability Management (VM)), UK Platform 1 (Vulnerability Management (VM)), AE Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).