US Platform 2: Degraded performance in IOC (IM-3915)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 06:55 PDT
Update
Qualys Cloud Platform Operations has taken mitigating actions and performance has further improved. We continue to monitor the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-3915
Posted Jun 30, 2020 - 04:58 PDT
Update
Qualys Cloud Platform Operations has taken mitigating actions and performance has further improved. We continue to monitor the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-3915
Posted Jun 28, 2020 - 06:00 PDT
Update
Qualys Cloud Platform Operations has taken mitigating actions and performance has further improved. We continue to monitor the results. Further updates will be shared as they become available.
Posted Jun 25, 2020 - 10:43 PDT
Update
Qualys Cloud Platform Operations has taken mitigating actions and performance has further improved. We continue to monitor the results. Further updates will be shared as they become available.
Posted Jun 23, 2020 - 21:43 PDT
Monitoring
Qualys Cloud Platform Operations has taken mitigating actions and performance has improved. Further updates will be shared as they become available.
Posted Jun 22, 2020 - 17:00 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing degraded performance in the IOC module. Users might notice a delay in events getting populated on UI. Further updates will be shared as they become available.

Ticket reference for this activity: IM-3915
Posted Jun 21, 2020 - 19:10 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing degraded performance in the IOC module. Users might notice a delay in events getting populated on UI. Further updates will be shared as they become available.

Ticket reference for this activity: IM-3915
Posted Jun 20, 2020 - 11:55 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing degraded performance in the IOC module. Users might notice a delay in events getting populated on UI. Further updates will be shared as they become available.

Ticket reference for this activity: IM-3915
Posted Jun 20, 2020 - 01:02 PDT
Identified
Qualys Cloud Platform Operations is investigating an issue causing degraded performance in the IOC module and has identified a fix for it. Users might notice a delay in events getting populated on UI. Further updates will be shared as they become available.
Ticket reference for this activity: IM-3915
Posted Jun 19, 2020 - 13:41 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC)).