US Platform 2: Qscanner images are failing to upload scan results intermittently. (IM-11986)

Incident Report for Qualys, Inc.

Resolved

This Incident has been resolved.
Posted Mar 22, 2025 - 04:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 18:02 PDT

Investigating

Qualys Cloud Platform Operations is investigating an issue affecting a limited number of Qualys Container Security QScanner API calls to the Qualys backend. Consequently, some vulnerability scans of container images using QScanner may fail with an error. We will provide updates as more information becomes available.
Ticket reference for this activity: IM-11986
Posted Mar 19, 2025 - 17:09 PDT
This incident affected: US Platform 2 (Container Security (CS)).