All Shared Platforms Are Impacted - Web Malware Scans are Erroring Out. (IM-11204)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 10, 2023 - 12:01 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix and are monitoring the results. Further updates will be shared as they become available.

Ticket Reference for this activity is IM-11204.
Posted Sep 10, 2023 - 08:46 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where some of the Web Malware Scans are Erroring Out. Further updates will be shared as they become available.

Ticket Reference for this activity is IM-11204.
Posted Sep 10, 2023 - 04:25 PDT
This incident affected: US Platform 4 (Malware Detection (MD)).