US Platform 2: Intermittent Scan Processing Delays
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2019 - 21:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 12, 2019 - 16:47 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing intermittent VM Scan Processing delays within US Platform 2. Further updates will be shared as they become available.
Posted about 1 month ago. Jul 12, 2019 - 13:38 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM)).