AE Platform 1: Qualys UI Login issue with MFA enabled user [IM-12869]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 00:55 PDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2026 - 00:45 PDT

Investigating

Incident Notification

Qualys Cloud Platform Operations is actively investigating an issue causing login failures for users with MFA enabled.

Impact:
Users with MFA enabled may be unable to log in to the Qualys AE platform.

Further updates will be provided as more information becomes available.

Incident Reference: IM-12869
Posted Sep 16, 2026 - 00:39 PDT
This incident affected: AE Platform 1 (Vulnerability Management (VM)).