US Platform 1 and US Platform 2: AWS connectors stuck in the Queued state (IM-11968)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 09:15 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 16:20 PST

Investigating

Qualys Cloud Platform Operations is investigating an issue where AWS connectors are stuck in the queued state.

Further updates will be shared as they become available. IM reference is IM-11968.
Posted Mar 06, 2025 - 05:45 PST
This incident affected: US Platform 1 (Total Cloud) and US Platform 2 (Total Cloud).