EU Platform 2 : UI is Inaccessible for multiple modules (IM-12682).

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 17:18 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 06:10 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2026 - 04:28 PDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 01:00 PDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 00:56 PDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 00:33 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 2 UI to become unavailable for multiple modules and services. Further updates will be shared as they become available.

Ticket reference for this activity: IM-12682
Posted Jun 01, 2026 - 00:03 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Total Cloud, Container Security (CS), File Integrity Monitoring (FIM), Policy Audit (PA), Threat Protection (TP), Vulnerability Management (VM), Connector Centralization).