US POD1 - Scan processing is delayed
Incident Report for Qualys, Inc.
Resolved
Qualys Team resolved underlying issue and IP processing back log has now cleared.
Posted Jun 15, 2016 - 08:35 PDT
Update
Qualys team devised a temporary solution to drastically increase IP processing speed. The platform is still working through backlog which should be steadily decreasing while Qualys team is working on implementing permanent solution for this problem.
Posted Jun 12, 2016 - 23:17 PDT
Update
IP processing back log is still higher than usual. Qualys teams are monitoring and looking for a solution to increase processing throughput.
Posted Jun 11, 2016 - 14:22 PDT
Update
US Platform 1 - Scan processing backlog is still present but reducing.
Posted Jun 09, 2016 - 18:51 PDT
Monitoring
US POD1 - Scan processing issue is resolved however backlog processing will take time.
Posted Jun 09, 2016 - 07:32 PDT
Investigating
US POD1 - Scan processing is delayed. Ops is investigating.
Posted Jun 09, 2016 - 02:55 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).