Update for US Platform 1 Release Notification: Qualys Suite QWEB-10.13.0.0-1 (CMB-112341)
Incident Report for Qualys, Inc.
Resolved
Due to some unforeseen issues, Qualys Cloud Platform Operations has to cancel this deployment which was marked as Completed. We will reschedule this deployment and the new schedule will be shared at the earliest. We regret the inconvenience caused.
Posted Sep 03, 2021 - 17:17 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Security Configuration Assessment (SCA), Vulnerability Management (VM)).